Pre-NATO LR- MORE PROBLEMS POSTING!


#1

Back in January I posted lists to help in identifying the LR cases and cartridges. I have several corrections to post but because of the “timing out” I’ve been unable to do so. So, use those lists at your own peril. I can’t be responsible.

Ray


#2

Ray, yes this timing out thing is getting annoying, but I’ve found that when that happens, just whatever button takes you back and it should take you back to your post screen. Then try to make the post. Either that or copy your post and when you hit time out, get to the post screen again and enter the copied info.


#3

I just post in pieces, then "edit"
first text then photos
it is annoying but it works
took 3 tries to write this one


#4

In regards to the ‘timing out’ issue, I type in my reply and get the error message on a blank screen. I then hit refresh and get a box with a retry option which I select and things go thru as they should.

Chief


#5

It’s them danged squirrels in the intertubes!


#6

Ray,
I have no clue what “timing-out” issues you guys are having, but to-date I don’t have any. Email me the list and corrections and I’ll try to post it/them.


#7

jonnyc

I appreciate the offer but the corrections are scattered throughout several posts. I’ll just wait until the problems are fixed.

Ray


#8

I believe this has been suggested before but the easiest thing is to write your posts first in your word processor (or even Notepad) then just do a “copy” of the whole post. Then log into IAA forums and open a new thread, or do a reply, and use “paste” to enter it into the message body. This will give you adequate time to format your message and spell check it before you even post it.

You can even put your image links into the message before you post by just typing in the code

As a retired long time webmaster I believe that the time-out problem is probably on your local end and not on the Forum’s server. If it was on the server EVERYONE would have the problem. When you connect to a web site your connection actual “hops” across the Internet from one server to another to another until it finally lands on the server that you are trying to see. Any one of the “hops” can be down or under a high usage time and be your culprit. Also if you are using a dial-up connection it could be a phone line problem in your house or neighborhood. Phone modems are notorious for having connection problems and drop-outs.

I’ve just spent several minutes typing and editing this message with no connection problems but I am on a cable modem. Broadband connections are much better at maintaining a constant connection. If you are using a dial-up there are some tweaks that you can do to your system to help with this problem.


#9

This problem depends on your browser and the security settings that you have on it. If you have a high security setting it may time you out of a logged session quickly if there is no activity (i.e. if you are typing a long message and stay in the create-new-post window for a long time). The security reason for this is to time you out of more important things like online banking if you stay logged in too long after leaving the computer or something. Again this all depends on your browser type, and what version it is. I’ve only encountered the timing out thing once or twice, and doing the retry option usually works. This has only happened on long messages though, and so anytime you are typing a really long message I recommend that when you are done typing - just copying the entire message by selecting-all and right clicking on it to select copy. Then if you lose everything you can start the reply over and just paste it, and post. If the browser is timing you out automatically before you try to post it, then that is really strange, and may have more to do with your internet connection type & provider and how your browser reacts to going offline.


#10

I have not had timeout problems for most of the last year. Suddenly this weekend I started getting them on every post!

Than I tried simplying hitting the refresh button (up and down green arrows to the right of the URL at the tip of the page on my screen). When I do I get a box that aske if I want to retry. I hit the retry button and I get a screen that my post has been successful, and it is there. I don’t know what has happened, but I suspect that some Microsoft update to my computer has changed some setting.

This problem seems to be very specific to some members and not others. That suggests that it has to do with the settings in our computers, and not the software for the Forum, though there may be something in the Forum software that can reduce the problem.

Cheers,

Lew


#11

There is a Registry setting that you can tweak to increase your timeout time but it’s best not to fool around with editing your Registry unless you know what you are doing so I’m not going to explain it here. You can read about it http://support.microsoft.com/kb/181050 if you are interested.

Also, I’ve read that some anti-virus programs can cause timeouts, especially the free program called AVG.

Also, your local ISP can control your time on line with dead space and MS EXPLORER can cause you some problems. Then there are the worms, Trojans and spyware.

Also line condition (both phone and broadband).

What I hinting at is that everyone that is having a problem may have something in common or may have any of the above or one of several reasons that I haven’t thought of because my mind is not what it once was. Let’s see now, what were we talking about?


#12

I write 99% of my posts in Word…and then I cut and paste it…not so much to fight off the gremlins in the pipes…but for the word processing aspect (and spell check)

There is something in the pipes…my home screen (for the Forum) is all screwed up when I link to it…and then the threads are just fine…you figure
I usually copy my post before I submit it…for the few times the pipes drain my submission

(and low and behold)…this one timed out and I was saved by the bell (and my copy compulsion !

(SOMETHING IS GOING ON)…I will ask my work IT guys…and we will ask Chris Brady what he can sniff out


#13

There has to be a reason why some users are experiencing problems but not all users. There must be something in common among the users that are having trouble (or not having trouble).
Maybe:

  1. Windows version, (XP, VISTA, WIN 7). It could have been an offending Windows update. Microsoft recently did an auto-update.
  2. Windows versus MAC or Linux
  3. Browser or Browser version (MS Explorer, Firefox, Mozilla, etc). Also browser add-ons can cause problems
  4. Anti-Virus program or version
  5. Display drivers

One of the forums that I ran one time had a similar problem with Firefox and Mozilla. It was designed for MS Explorer and it had trouble opening some threads with Firefox until a patch was applied to the software.

As I stated earlier, there are some users on other sites that are having problems with AVG anti-virus. It’s reported that the problems went away when they removed it from their systems.

Microsoft updates frequently cause conflicts.

Maybe a little survey from users with problems would uncover a culprit??
Here’s a start:
-I’m using Windows 7 64bit, with All the Windows patches

-NVIDIA GeForce GT 230 graphics card and software ver. 62.92.84.0.9

-FireFox ver. 3.6.11 (look in Help, About, for version numbers of software). I also have MS Explorer 9 Beta, but rarely use it. I’ll try using it some today to see if I have any problems.

-Norton Internet Security 2011 with all the Windows security firewall, Windows Defender, etc turned off. All currant patches applied.

-connecting with a cable modem through Comcast

I am not experiencing any problems (knock on wood) and My computer is on 24/7. I spend hours each day on the Internet. I have been online in this message box for at least 10 minutes while I’m writing and looking up my version numbers. I have not been hung up or knocked off-line.

The only major problem that I have is the forum software does not send me emails to tell me when someone responds to a thread so I have to keep checking back several times a day to look for responses. Anyone know a fix for this? I have it set to respond in my control panel.


#14

No problems at all (hope that doesn’t jinx it!) running Windows XP with Firefox 3.6.11. Using Norton and some other security stuff.

The problems seem to have popped up (for others…) in the last 4-5 days, and I believe there was a major Microsoft security update shortly before that. Same people had been posting successfully for quite a while so it is not a “new guy” operator problem.

It’s all geek magic, but hopefully someone will figure it out.


#15

I also use XP and never had any problems till now, just in the past few days it started and I have to rewrite almost every posting.