Problems with the new forum


#22

Here’s a shot showing the menu (upper right circled in red), which I’ve already clicked to expand it. The “mobile view” option is near the bottom of the menu highlighted in yellow. The second image is how the forum looks on my desktop with mobile view enabled.

It looks like the moblie option appears in Firefox and Chrome but not in Internet Explorer.

I hope this helps!


#23

Wow! With that option enabled the forum looks great but I’m afraid that I don’t have this in my menu. For what it is worth, I tried this with the 47.0.1 version of Firefox and also in the latest 48.0 version.

However, at least I have good news for those trying to create a pdf from a long thread. When you dowload the latest Firefox version you can also download a plugin called “Adobe Acrobat - Create PDF 2.0” (you will be able to create a pdf by right-clicking a website). With this option now I can create a pdf up to 23 pages long with few errors.

I hope this works for others as well.


#24

I just tried this with the latest version of Chrome and can’t find this option either…


#25

That is really strange. Are you using Windows, Mac or Linux? I just checked it on Chrome on a mac and the mobiile option does not appear.


#26

I’m using Windows 7 SP1.


#27

Fede,
I am like you, I have Windows 7 SP3 on an old server (spare machine) I have 8,1 up to date and 10 also up to date and I can’t see it on any of those with IE also one machine (which I tend to use for games) also Win 10 up to date, this has Firefox on it and that doesn’t show it either.
However what I have noticed looking at “twoaz” screen grab pictures is that his sub-menu has less options on than mine (see picture) and I have FAQ’s and Keyboard Shortcuts showing on it? and not the Mobile View!

Do you have these or not?

Cheers,
Mike.


#28

My Firefox 48 on a Windows 8.1 Notebook shows:
“About” and "Keyboard shortcuts"
no “Mobile view”

“FAQ” is also there, but not at the bottom of the Hamburger menu; its at the very top.

Twoaz, does your computer have a touchscreen (where you can touch the glass to “press” buttons)?


#29

No touch screen here - just a standard Windows 7 Professional SP1 desktop.


#30

All I get with Chrome is “Keyboard Shortcuts”!!!

Would really appreciate some help on this problem.

Lew


#31

AAron sent me a detail reply that makes good sense so I decided to share it:

Lew,

The IAA BOD wanted a managed solution rather than one I (or Chris Brady, or a single person in the organization) was responsible for and ran on my own hosting. And I agree that this is by-far the best decision even though it costs a little more.

But also that means that I have little control over features of the forum.

This is exactly like having me install Microsoft Office on your computer and then complaining to me about not liking a feature in Excel.

However, like mentioned in the forum topic about this, I asked the creators and maintainers about adding a feature and provided an update recently: Problems with the new forum

And feel free to peruse the actual code changes for this. https://github.com/discourse/discourse/pull/4366

-Aaron

I checked and it looks like the “PRINT” command is actively being worked—good news.

I fiddled around and tried using the print command on my Chrome and by moving down from the top, I can get a lot more of the thread printed, and then stepping down further, I can get the full thread printed in two or three prints on the ones I tried.

I actually print to a .pdf file so I can combine the various results and get a single pdf file with little overlap and no blank pages. This will serve me for now.

Cheers,
Lew