Trouble downloading latest e-journal


#1

I have been trying to download the latest e-journal but it keeps freezing up at about 200kb.
Is anybody else encountering this problem or is it just my computer?


#2

Worked OK for me.


#3

When this sort of thing sometimes happens with me with regard to pdf files I try a few things:

try a different browser (Internet Explorer vs Firefox),
restart the computer,
tray again later,
or update the adobe software

In this case I think it is a try again later type of thing since I just tried and had the same problem you describe using either browser. The server for the IAA website was just switched over and there are probably a couple bumps to be encountered. Should be good to go tomorrow.


#4

[quote=“alpinehunter”]I have been trying to download the latest e-journal but it keeps freezing up at about 200kb.
Is anybody else encountering this problem or is it just my computer?[/quote]

Are you still having this issue as of today?

It should have only been yesterday when the servers had any issues with the switch over.


#5

Thanks for the hints. I just tried again and it didnt even get past 23kb. It did open up fine on my i phone yesterday.
I will try on the work computer during the week - that is where I print it out anyway.

Just making sure it wasnt an issue with the file that everyone was encountering.


#6

Firefox never works for DL’ing the journal for me, have to switch to Internet Explorer*, then it works just fine. There are some differences between FF and IE when it comes to ftp and pdf download in general.
Soren

*Copy and paste the link into the adress line.


#7

Downloaded fine on the work computer but still wont work on my own computer. Not sure what the problem is as I can still download other PDF documents on that computer with no problems.
Thanks for the suggestions.


#8

I just tried everything above that I had suggested, as well as clearing my cache & cookies from my browsers, and I cannot download the ejournal either (I already have it). I also checked for updates to my adobe acrobat reader, and there were none. I will try downloading the journal with my home computer tonight to see if the version of Windows makes any difference, but I don’t know why it would. My work computer here is XP and my home is Vista.


#9

In my case, it opened fine on both my laptops, one with Vista and one with Windows 7, also under both Explorer and Firefox on each.

I always keep multiple browsers (IE, Firefox, and Opera) on my desktop so just in case one browser quits working or has problems, I can go to another. I’ve had that happen. Firefox is always my default.

Might also try downloading and re-installing the latest version of Adobe Acrobat.


#10

Anyone else having any problems with it?

I can’t think of any reason that it should not be working other than some ISPs pre-cache files and the fact that the host change could have screwed that up.

I the mean time, I uploaded a 2nd copy with a different filename. (just add a 2 at the end of the file name, before the .pdf) as well as a copy of it in a .zip file with the original filename, just with a .zip rather than .pdf

If it is the case of the ISPs pre-caching part of the file, then it would eventually auto fix itself, and the links with the alternate filenames should work perfectly after first try.